Source data display issue in analyses
Incident Report for Prescreen
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 14:55 CEST
Update
Liebe Kunden,

wir konnten einen Teil des aufgetretenen Problems beheben, womit nun Daten aller Analysen, inklusive der Informationen zu erfassten Quellen, wieder gänzlich korrekt angezeigt werden. Einzig davon ausgenommen ist die Quellen-Performance Analyse, für die das Problem weiterhin besteht. Wie bitten Sie noch um ein wenig Geduld und entschuldigen uns erneut für etwaig entstandene Unannehmlichkeiten.

Ihr Prescreen Team

------------------------------------------------------------------

Dear customers,

we were able to fix part of the issue, which is why all analyses are again accurately displaying your data, including source tracking information. The only exception to this is the Source Performance Analysis, which is still suffering from the issue. We kindly ask you to stay patient, and we again apologize for any inconveniences caused.

Your Prescreen Team
Posted Jun 16, 2021 - 18:00 CEST
Update
Liebe Kunden,

wir arbeiten mit Hochdruck an der Lösung des Umstandes und führen, zur schnellstmöglichen Behebung, erneut Wartungsarbeiten durch. Die außerplanmäßige Wartung ist für heute, den 14. Juni, um 22 Uhr angesetzt und wird 4 Stunden in Anspruch nehmen.

Ihr Prescreen Team

------------------------------------------------------------------

Dear customers,

we are heatedly working on this issue, and will again do maintenance work to hasten roll-out of a solution. This unscheduled maintenance will take place today, June 14th, from 10pm onward, and will last for 4 hours.

Your Prescreen Team
Posted Jun 14, 2021 - 18:00 CEST
Identified
Liebe Kunden,
durch einen Systemfehler besteht in der Woche angefangen vom 7. Juni für manche Accounts ein Problem mit der Konsistenz von Ergebnissen zu Analysen, wenn Ihre Analyse von Daten aus unserer Quellenerfassung Gebrauch macht. Haben Sie eine solche Analyse im Zeitraum bis zum 11. Juni exportiert, besteht die Möglichkeit, dass Ihr Export falsche Werte enthält. Es handelt sich dabei um einen reinen Anzeigefehler, der keine Auswirkung auf tatsächlich erfasste Daten hat.
Zur schnellstmöglichen Bereinigung des Problems kommt es zu einer außerplanmäßigen Wartung von Prescreen von 20-24 Uhr am Freitag, dem 11. Juni. Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Ihr Prescreen Team
------------------------------------------------------------------
Dear customers,
due to a system error, since June 7th, we are having a consistency issue with the calculated results of analyses making use of data from our source tracking. In the event that you have exported such an analysis in the time until June 11th, there is a chance your export contains incorrect numbers. This is purely a display error with no impact on your actually tracked data.
To fix this issue as fast as possible, we are opting for unscheduled maintenance of Prescreen from 8–12pm on Friday, the 11th of June. We apologise for any inconvenience caused by these circumstances.
Your Prescreen Team
Posted Jun 11, 2021 - 07:15 CEST
This incident affected: Prescreenapp.